RhinoPower Ltd

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Com Port settings?


Guru

Status: Offline
Posts: 1197
Date:
Com Port settings?
Permalink  
 


I think that you have the wrong driver - you should have the D2xx driver, Rhinoview does not use a serial port.

 

http://www.ftdichip.com/Drivers/D2XX.htm

 

 



__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Member

Status: Offline
Posts: 15
Date:
Permalink  
 

Tested in 3 different computers, in one case connected to the car, in the others not to the car, in every case the situation is as per this two pictures.

Starting RV without interface plugged in, RV shows "no interface":

No interfase conectada.JPG

After pluggin in and starting again RV, it disappears that phrase, but nothing else..

Plugging the USB the interface is detected as device by XP..:

Interfase conectada.JPG

Any help greatly appreciated..



Attachments
__________________


Guru

Status: Offline
Posts: 1197
Date:
Permalink  
 

When the interface is plugged in you should see 'SDL Interface' displayed in the status bar in Rhinoview. If it isn't recognised then it will show 'No Interface'

__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Member

Status: Offline
Posts: 15
Date:
RE: Can´t connect to ECU
Permalink  
 


Thank you for your reply.
I can´t connect to the ECU yet, any help is welcomed

I dont see the Interface as device on any place of the computer, HP whit XP SP3, besides the Rhinoview see the interface when the USB is connected.

Copied the ftd2xx.dll to Rhino folder..
Installed the FTDI CDM v2.12.10 version of drivers

I changed Baud Rate per the available two, but can´t connect

I have a Grand Vitara 2000 Gasoline 2.0 AT, manufactured on Dec-99

VIN= JSAFTL52VY4100803

the OBD2 connector populated with pins 4, 5, 9, 16

PIN 9 to 4-5= 4,7 VOLTS
PIN 16 to 4-5=12 VOLTS

the ECU plate data:
----------------------------
33920-65DD4

065DD AN 9X13D

E6T12975H4

MITSUBISHI ELECTRIC CORP
----------------------------



__________________


Guru

Status: Offline
Posts: 1197
Date:
RE: Com Port settings?
Permalink  
 


The SDL interface does not use a Com Port, it uses a 'real' USB connection.

__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Member

Status: Offline
Posts: 15
Date:
Permalink  
 

I´m trying to connect to ECU, my question is which are in windows XP the preferred settings for the com port:

Speed bits per second=
data bits qty=
parity =
stop bits=
flux control=

or is the communication between XP and Interfase settings automatic?

 

 

 



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard