RhinoPower Ltd

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: 97 Baleno bad data count


Newbie

Status: Offline
Posts: 4
Date:
RE: 97 Baleno bad data count
Permalink  
 


It use a lot of fuel, and the trottle response is not good.

the MIL comes on when full trottle with heavy load.

hope you understand my English.

was able to read code 13 with rhinoview



__________________


Guru

Status: Offline
Posts: 1274
Date:
Permalink  
 

I would expect there to be an immobiliser so it isn't simple to change the ECU. Does the car drive OK?

__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Newbie

Status: Offline
Posts: 4
Date:
Permalink  
 

If i change the ecu, what do i need to do?

do i need the same part number on the ecu or can i use an ecu from a baleno with the same engine?

 



__________________


Newbie

Status: Offline
Posts: 4
Date:
Permalink  
 

Sorry for my late reply, have not found out what the problem is. Treid everything we talked about.


__________________


Newbie

Status: Offline
Posts: 2
Date:
Permalink  
 

I had this problem and tried all sorts but it turned out that my ECU was bad - I replaced it with a secondhand one and all worked as it should. - Tony

 



__________________


Guru

Status: Offline
Posts: 1274
Date:
Permalink  
 

Please check that none of the files or folders have been installed as 'Read only'

__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Guru

Status: Offline
Posts: 1274
Date:
Permalink  
 

Were you able to resolve this issue by reinstalling the D2XX drivers?

__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Newbie

Status: Offline
Posts: 4
Date:
Permalink  
 

Hello everybody, i need som help please.

the program works fine for 10 sec and then it just stops

and bad data count starts counting.

does anybody know why this happenes?



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard