RhinoPower Ltd

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Aldl 3 pin wire disappears?


Member

Status: Offline
Posts: 6
Date:
RE: Aldl 3 pin wire disappears?
Permalink  
 


Rhino man thanks I saw your post

__________________


Member

Status: Offline
Posts: 6
Date:
Permalink  
 

Ok so is there another way to hook up the Ecu to the laptop and get rhino view working I mainly want to see what's going on to double check that all the sensors are working correctly and that I haven't chopped some thing out prematurely

__________________


Guru

Status: Offline
Posts: 1211
Date:
Permalink  
 

The GTI ECU has no data link, the wiring is there because the main loom is common to other models. There is some code in the software that seems to suggest that a data link was present during software development but it doesn't seem to have been implemented on the production ECU.

__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Senior Member

Status: Offline
Posts: 201
Date:
Permalink  
 

As strange as it seems, it's normal - I can't confirm your wire colors, but not all of the Swifts had the ALDL connector under the steering wheel wired through to the ECU.

__________________


Member

Status: Offline
Posts: 6
Date:
Permalink  
 

I'm helping a mate put a swift GTI G13B in his sierra. We are cutting down the loom to make it neat and tidy when I was tracing the ALDL wires, two if the wires are power wires and the purple and white (i thought this was the data wire?) but when I followed it it terminated at a plug near the Ecu? I'm a little confused, please help 



-- Edited by 4wheeljive on Monday 9th of December 2013 10:54:31 AM

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard