RhinoPower Ltd

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: unknown fault codes ; 2002 A/T XL7 16 17 15(continuous)


Member

Status: Offline
Posts: 20
Date:
RE: unknown fault codes ; 2002 A/T XL7 16 17 15(continuous)
Permalink  
 


Here them are, wish is ok for you:

Error 16-16-17 JA.JPG



Attachments
__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink  
 

Thankyou very much firsty for your assistance Pancho, 

But im not having the best luck working/finding correct FSM with Torrents/magnet link.

Any chance if you have the 99501-52D20-01 FSM on hand you would  be able to let me know what DTC 16 and 17 are relating to?

Thankyou Brad



__________________


Member

Status: Offline
Posts: 20
Date:
Permalink  
 

Hi - Acording the sz catalog for spare parts, your chassis is JA627W-2

The manuals you can download with torrent. (also for Baleno, GV, Ignis, Jimny, Liana, Samurai, Swift in the same torrent) in several languages.

select the manual you need, to not download all if you dont want..

here is the magnet link to dowload=

magnet:?xt=urn:btih:F826653378C96D389E368426F16A1D56DC5B1135

The only manual with eror 16-17 is the mentioned before

In the Subdata folder you find the data to select the manuals for you..

cheers



__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink  
 

apologies, I would usually include that sort of info.

Built 07/02

engine H27a 116872

Vin/chassis JSAHTX92V00152574

Earlier versioned engine/



__________________


Member

Status: Offline
Posts: 20
Date:
Permalink  
 

Hi

what are your chasis model motor model, etc?

The vin gives the chance to find the correct FSM..

In the manual: 99501-52D20-01 you can find those DTC mentioned..

of course I dont know wich engine /vin you have..

example=

there are there 2 types of H27 engine, 

for the B type in the page  6-2-19 are the codes.

Cheers!



__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink  
 

Trying to get this XL7 back on the road, and engine light is coming on. 

On bringing diagnostic connector, it will randomly throw codes:

17(not listed)

16(not listed)

15(continuous blinks)(150?)

and on occasion a solid(ecu error)

The car itself seems to drive/run as it should and shows no issues that can be noted.

Has anybody seen these codes before, or lead me in direction to resolve?

 

TIA Brad



__________________
Page 1 of 1  sorted by
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard