RhinoPower Ltd

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: stuck in london


Guru

Status: Offline
Posts: 1211
Date:
RE: stuck in london
Permalink  
 


On the connector which pins are populated?



__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Newbie

Status: Offline
Posts: 3
Date:
Permalink  
 

just a quick update, i could not get that elm cable to work with my GV at all.
so i tested the cable on my mates ford, its working just fine on that.
got fed up and took the car to dacar suzuki and they cleared the faults for me in a matter of seconds.

I have no idea why the elm refused to work because even dacar say's it should.
i was a bit stupid i should have taken the cable with me so they could see it.


__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink  
 

thank you for your reply Rhinoman

the elm came up with a error when i told the software to connect the software easy orb2 can't remember what it said now
i will try again in the morning and note down the error.

it might have been my 64bit version of windows on my laptop that the ecu don't like so will also try my older laptop as well.

once again thank you.





-- Edited by davey6 on Monday 30th of July 2012 09:59:27 PM

__________________


Guru

Status: Offline
Posts: 1211
Date:
Permalink  
 

My interface won't work but the ELM interface should, a 2007 has to be EOBD by law.



__________________

1984 Suzuki SJ413K pick up, 1.6 16V Baleno engine
2000 Suzuki Vitara 1.6 8V, many mods
2004 Suzuki Ignis 1.5VVT 4Grip
2006 Suzuki Jimny 1.3VVT JLX+
and many more.



Newbie

Status: Offline
Posts: 3
Date:
Permalink  
 

hi everyone sorry for a question on my first post.

I have a GV 2007 1.6VVT with a crap load of fault codes logged due to my friend pulling the fuses looking for a blown stop light fuse.

Idiot had the ing on while he was doing it

anyway i was wondering if the the cable and software on this site will work with the above suzuki.

reason being i have the elm 1.4B and it won't connect to the car's ecu and i am looking for a cable i can use to clear all the logged error's

thank you to anyone that answers.

 



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard